Monday 4th July 2022

Klarna Checkout Klarna Checkout Sofort payments (Direct Bank Transfers, KP and KCO) in Germany has degradation for Sparkasse DE.

Jul 2, 22:40 CEST
Resolved - This incident has been resolved.

Jul 2, 21:49 CEST
Investigating - We are currently experiencing a degradation of Sofort payments in Germany. We are working to restore the service as soon as possible. Thank you for your patience.