Thursday 13th January 2022

Klarna Checkout Klarna Checkout BankID in Norway reports low success rate

Jan 13, 14:27 CET
Resolved - This incident has been resolved.

Jan 13, 13:09 CET
Update - We are continuing to investigate this issue.

Jan 13, 08:50 CET
Investigating - Klarna App login and purchase authentication in Norway is degraded due to BankID outage. BankID is investigating.