Thursday 21st October 2021

Klarna Checkout Klarna Checkout Merchant settlement reports will be delayed for today in the EU and US

Oct 22, 14:38 CEST
Resolved - This incident has been resolved. The reports are now available for the merchants in the EU also.

Oct 22, 12:11 CEST
Update - We have now generated all the reports for merchants in the US. We continue working on sending the reports to the EU merchants.

Oct 22, 11:33 CEST
Identified - The issue has been identified, and we are currently working on sending the reports. We expect all the reports to be sent by the end of today.

Oct 22, 10:35 CEST
Update - This does not impact the payouts. The payouts will be made on time, and as expected. We continue working on sending the reports.

Oct 22, 10:03 CEST
Investigating - We apologize for the inconvenience and will send the reports as soon as possible.