Friday 13th November 2020

Fortnox Fortnox Fördröjning för inkommande E-mail till Arkivplats

Nov 13, 19:05 CET
Resolved - This incident has been resolved.

Nov 13, 18:48 CET
Identified - Felet har identifierats och åtgärdas.

Nov 13, 18:20 CET
Investigating - Vi har för närvarande fördröjning av inkommande email till Arkivplats. Detta påverkar Fakturatolkning. Skickade mail kommer att hanteras allt eftersom.